Q1. DRAG DROP
Drag each statement about EtherChannel protocols on the left to the matching EtherChannel protocol on the right.
Answer:
Q2. What is the new designation for the MPLS EXP (experimental) bits?
A. QoS bits
B. traffic class bits
C. flow bits
D. precedence bits
Answer: B
Explanation:
To avoid misunderstanding about how this field may be used, it has become increasingly necessary to rename this field. This document changes the name of the EXP field to the "Traffic Class field" ("TC field"). In doing so, it also updates documents that define the current use of the EXP field.
Reference: https://tools.ietf.org/html/rfc5462
Q3. In an STP domain, which two statements are true for a nonroot switch, when it receives a configuration BPDU from the root bridge with the TC bit set? (Choose two.)
A. It sets the MAC table aging time to max_age time.
B. It sets the MAC table aging time to forward_delay time.
C. It recalculates the STP topology upon receiving topology change notification from the root switch.
D. It does not recalculate the STP topology upon receiving topology change notification from the root switch.
Answer: B,D
Q4. While troubleshooting an issue for a remote user, you must capture the communication between the user's computer and a server at your location. The traffic passes through a Cisco IOS-XE capable switch. Which statement about obtaining the capture is true?
A. The Embedded Packet Capture application in the IOS-XE Software can capture the packets, but there is a performance impact.
B. The Embedded Packet Capture application in the IOS-XE Software can capture the packets without impacting performance.
C. The Mini Protocol Analyzer embedded in the IOS-XE Software can capture the packets without impacting performance.
D. The Mini Protocol Analyzer embedded in the IOS-XE Software can be used to capture the packets, but there is a performance impact.
E. Wireshark can capture packets through a SPAN port, but there is a performance impact.
Answer: A
Q5. Refer to the exhibit.
Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.)
A. Configure R2 to use a VRF to send routes to R1.
B. Configure the autonomous system in the EIGRP configuration of R1.
C. Correct the network statement on R2.
D. Add the interface on R1 that is connected to R2 into a VRF.
Answer: B,D
Explanation:
In this question we are running VRF Lite on R1. VRF Lite is also knows as “VRF without
running MPLS”. This is an example of how to configure VRF Lite with EIGRP:
ip vrf FIRST
rd 1:1
!
ip vrf SECOND
rd 1:2
!
router eigrp 1
no auto-summary
!
address-family ipv4 vrf FIRST
network 10.1.1.1 0.0.0.0
no auto-summary
autonomous-system 200
exit-address-family
!
address-family ipv4 vrf SECOND
network 10.1.2.1 0.0.0.0
no auto-summary
autonomous-system 100
exit-address-family
!
interface FastEthernet0/0
ip vrf forwarding FIRST
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
ip vrf forwarding SECOND
ip address 10.1.2.1 255.255.255.0
The above example creates two VRFs (named “FIRST” and “SECOND”). VRF “FIRST” runs on EIGRP AS 200 while VRF “SECOND” runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the “autonomous-system …” command under “address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF.
Note. R2 does not run VRF at all! Usually R2 resides on customer side.
Q6. In which two modes do IPv6-in-IPv4 tunnels operate? (Choose two.)
A. tunnel mode
B. transport mode
C. 6to4 mode
D. 4to6 mode
E. ISATAP mode
Answer: C,E
Explanation:
*There are 5 tunneling solution in IPv6:*
*1. Using the “Tunnel mode ipv6ip”, in this case the tunnel source and destination are configured with IPv4 addressing and the tunnel interface is configured with IPv6. This will use protocol 41. This is used for IPv6/IPv4.
*
R1(config)#int tunnel 1
R1(config-if)#ipv6 address 12:1:12::1/64
R1(config-if)#tunnel source 10.1.12.1
R1(config-if)#tunnel destination 10.1.12.2
R1(config-if)#*tunnel mode ipv6ip*
*
2. Using the “Tunnel mode gre ipv6, in this case the tunnel source and destination are all configured with IPv6 addressing. This is used for IPv6/IPv6.
*
BB1(config)#int tunnel 1
BB1(config-if)#ipv6 address 121:1:121::111/64
BB1(config-if)#tunnel source 10:1:111::111
BB1(config-if)#tunnel destination 10:1:112::112
BB1(config-if)#*tunnel mode gre ipv6*
*3.
In this case, the third type, the tunnel mode is NOT used at all, note that the tunnel interface is configured with IPv6 and the tunnel source and destination is configured with IPv4 but no mention of tunnel mode. This configuration will use protocol 47. This is used for IPv6/IPv4.
*
R1(config)#int tunnel 13
R1(config-if)#ipv6 address 13:1:13::1/64
R1(config-if)#tunnel source 10.1.13.1
R1(config-if)#tunnel destination 10.1.13.3
*4. Note in this case a special addressing is assigned to the tunnel interface which is a concatenation of a reserved IPv6 address of 2002followed by the translated IPv4 address of a given interface on the router. In this configuration ONLY the tunnel source address is used and since the tunnel is automatic, the destination address is NOT configured. The tunnel mode is set to “Tunnel mode ipv6ip 6to4. Note the IPv4 address of 10.1.1.1 is translated to 0A.01.01.01 and once concatenated, it will be “2002:0A01:0101: or 2002:A01:101. This is used for IPv6/IPv4.
*
R1(config)#interface Tunnel14
R1(config-if)#ipv6 address 2002:A01:101::/128
R1(config-if)#tunnel source 10.1.1.1
R1(config-if)#*tunnel mode ipv6ip 6to4*
*5. ISATAP, ISATAP works like 6to4 tunnels, with one major difference, it uses a special IPv6 address which is formed as follows: *
*In this tunnel mode, the network portion can be any IPv6 address, whereas in 6to4 it had to start with 2002.*
*Note when the IPv6 address is assigned to the tunnel interface, the “eui-64 is used, in this case the host portion of the IPv6 address starts with “0000.5EFE” and then the rest of the host portion is the translated IPv4 address of the tunnel’s source IPv4 address. This translation is performed automatically unlike 6to4. This is used for IPv6/IPv4.*
R4(config)#int tunnel 46
R4(config-if)#ipv6 address 46:1:46::/64 eui-64
R4(config-if)#tunnel source 10.44.44.44
R4(config-if)#*tunnel mode ipv6ip ISATAP*
Q7. DRAG DROP
Drag and drop each step in the performance-monitoring configuration process on the left into the correct order on the right.
Answer:
Q8. A floating static route appears in the routing table of an interface even when the interface is unusable.
Which action can you take to correct the problem?
A. Remove the permanent option from the static route.
B. Correct the administrative distance.
C. Configure the floating static route to point to another route in the routing table.
D. Correct the DHCP-provided route on the DHCP server.
Answer: A
Q9. Refer to the exhibit.
If you change the Spanning Tree Protocol from pvst to rapid-pvst, what is the effect on the interface Fa0/1 port state?
A. It transitions to the listening state, and then the forwarding state.
B. It transitions to the learning state and then the forwarding state.
C. It transitions to the blocking state, then the learning state, and then the forwarding state.
D. It transitions to the blocking state and then the forwarding state.
Answer: C
Explanation:
First, the port will transition to the blocking state, immediately upon the change, then it will transition to the new RSTP states of learning and forwarding.
Port States
There are only three port states left in RSTP that correspond to the three possible operational states. The 802.1D disabled, blocking, and listening states are merged into a unique 802.1w discarding state.
STP (802.1D) Port State
RSTP (802.1w) Port State
Is Port Included in Active Topology?
Is Port Learning MAC Addresses?
Disabled
Discarding
No
No
Blocking
Discarding
No
No
Listening
Discarding
Yes
No
Learning
Learning
Yes
Yes
Forwarding
Forwarding
Yes
Yes
Q10. In a network where a Layer 2 switch interconnects several routers, which feature restricts multicast packets for each IP multicast group to only those mulicast router ports that have downstream receivers joined to that group?
A. PIM snooping
B. IGMP snooping
C. IGMP filter
D. IGMP proxy
Answer: A
Explanation:
In networks where a Layer 2 switch interconnects several routers, such as an Internet exchange point (IXP), the switch floods IP multicast packets on all multicast router ports by default, even if there are no multicast receivers downstream. With PIM snooping enabled, the switch restricts multicast packets for each IP multicast group to only those multicast router ports that have downstream receivers joined to that group. When you enable PIM snooping, the switch learns which multicast router ports need to receive the multicast traffic within a specific VLAN by listening to the PIM hello messages, PIM join and prune messages, and bidirectional PIM designated forwarder-election messages.
Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/snooppim.html
Q11. According to RFC 4577, OSPF for BGP/MPLS IP VPNs, when must the down bit be set?
A. when an OSPF route is distributed from the PE to the CE, for Type 3 LSAs
B. when an OSPF route is distributed from the PE to the CE, for Type 5 LSAs
C. when an OSPF route is distributed from the PE to the CE, for Type 3 and Type 5 LSAs
D. when an OSPF route is distributed from the PE to the CE, for all types of LSAs
Answer: C
Explanation:
If an OSPF route is advertised from a PE router into an OSPF area, the Down bit (DN) is set. Another PE router in the same area does not redistribute this route into iBGP of the MPLS VPN network if down is set.
RFC 4577 says:
“When a type 3 LSA is sent from a PE router to a CE router, the DN bit in the LSA Options field MUST be set. This is used to ensure that if any CE router sends this type 3 LSA to a PE router, the PE router will not redistribute it further. When a PE router needs to distribute to a CE router a route that comes from a site outside the latter’s OSPF domain, the PE router presents itself as an ASBR (Autonomous System Border Router), and distributes the route in a type 5 LSA. The DN bit [OSPF-DN] MUST be set in these LSAs to ensure that they will be ignored by any other PE routers that receive them.”
For more information about Down bit according to RFC 4577 please read more herE. http://tools.ietf.org/html/rfc4577#section-4.2.5.1.
Q12. Which two statements about route summarization are true? (Choose two.)
A. RIP, IGRP, and EIGRP can automatically summarize routing information at network address boundaries.
B. EIGRP can automatically summarize external routes.
C. The area range command can aggregate addresses on the ASBR.
D. The summary-address command under the router process configures manual summarization on RIPv2 devices.
E. The ip classless command enables classful protocols to select a default route to an unknown subnet on a network with other known subnets.
Answer: A,E
Q13. Which statement about the function of poison reverse in EIGRP is true?
A. It tells peers to remove paths that previously might have pointed to this router.
B. It tells peers to remove paths to save memory and bandwidth.
C. It provides reverse path information for multicast routing.
D. It tells peers that a prefix is no longer reachable.
Answer: A
Explanation:
Poison Reverse in EIGRP states: “Once you learn of a route through an interface, advertise it as unreachable back through that same interface”. For more information please read here. http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/16406-eigrp-toc.html#splithorizon.
Q14. Which two statements are true about an EPL? (Choose two.)
A. It is a point-to-point Ethernet connection between a pair of NNIs.
B. It allows for service multiplexing.
C. It has a high degree of transparency.
D. The EPL service is also referred to as E-line.
Answer: C,D
Explanation:
Ethernet private line (EPL) and Ethernet virtual private line (EVPL) are carrier Ethernet data services defined by the Metro Ethernet Forum. EPL provides a point-to-point Ethernet virtual connection (EVC) between a pair of dedicated user–network interfaces (UNIs), with a high degree of transparency. EVPL provides a point-to-point or point-to-multipoint connection between a pair of UNIs. The services are categorized as an E-Line service type, with an expectation of low frame delay, frame delay variation and frame loss ratio. EPL is implemented using a point-to-point (EVC) with no Service Multiplexing at each UNI (physical interface), i.e., all service frames at the UNI are mapped to a single EVC (a.k.a. all-to-one bundling).
Reference: http://en.wikipedia.org/wiki/Ethernet_Private_Line
Q15. Which two statements about BPDU guard are true? (Choose two.)
A. The global configuration command spanning-tree portfast bpduguard default shuts down interfaces that are in the PortFast-operational state when a BPDU is received on that port.
B. The interface configuration command spanning-tree portfast bpduguard enable shuts down only interfaces with PortFast enabled when a BPDU is received.
C. BPDU guard can be used to prevent an access port from participating in the spanning tree in the service provider environment.
D. BPDU guard can be used to protect the root port.
E. BPDU guard can be used to prevent an invalid BPDU from propagating throughout the network.
Answer: A,C